ubuntu 7.10 prob de son

Voir le sujet précédent Voir le sujet suivant Aller en bas

ubuntu 7.10 prob de son

Message  yp0 le Ven 21 Mar - 19:50

slaut à tous!

j'ai installé ubuntu sur mon pc mais pas moyen d'avoir du son.
j'ai regardé tous les tutaux sur les différents forums mais ca veut pas Sad

si qq'un a une astuce desfois..

ma carte son est intégré à la carte mère...

yp0
Afterteufer
Afterteufer

Masculin Nombre de messages : 162
Age : 35
Localisation : mulhouse
style sonore : hard
Date d'inscription : 20/03/2008

Revenir en haut Aller en bas

Re: ubuntu 7.10 prob de son

Message  PyWiK le Ven 21 Mar - 19:57

Quel est le modèle de ta carte mère ?

PyWiK
Afterteufer
Afterteufer

Masculin Nombre de messages : 124
Age : 28
Localisation : Nice - Bruxelles
style sonore : Hardtek - Minimal
Date d'inscription : 21/03/2008

http://www.myspace.com/pywiklabs

Revenir en haut Aller en bas

Re: ubuntu 7.10 prob de son

Message  yp0 le Ven 21 Mar - 20:08

alors faut que je trouve... :p

c'est un portable que je viens d'acheter en janvier pendant les soldes..

yp0
Afterteufer
Afterteufer

Masculin Nombre de messages : 162
Age : 35
Localisation : mulhouse
style sonore : hard
Date d'inscription : 20/03/2008

Revenir en haut Aller en bas

Re: ubuntu 7.10 prob de son

Message  PyWiK le Ven 21 Mar - 20:14

Arf ah les portables et Ubuntu...
Donne la référence de ton laptop j'vais me débrouiller pour trouver ça Smile

PyWiK
Afterteufer
Afterteufer

Masculin Nombre de messages : 124
Age : 28
Localisation : Nice - Bruxelles
style sonore : Hardtek - Minimal
Date d'inscription : 21/03/2008

http://www.myspace.com/pywiklabs

Revenir en haut Aller en bas

Re: ubuntu 7.10 prob de son

Message  yp0 le Ven 21 Mar - 20:19

acer aspire 7720G-1A2G16M

je regarde dans le gestionnaire matos d'ubuntu mais rien de précis..c'est chiant

yp0
Afterteufer
Afterteufer

Masculin Nombre de messages : 162
Age : 35
Localisation : mulhouse
style sonore : hard
Date d'inscription : 20/03/2008

Revenir en haut Aller en bas

Re: ubuntu 7.10 prob de son

Message  PyWiK le Ven 21 Mar - 20:22

T'as pas choisi la meilleure marque, y'a souvent des problemes sur les portables ACER Neutral



Voilà je crois que ça peut t'aider.

1. Ouvrir un Terminal et taper :
Code:
sudo apt-get install linux-backports-modules

2. Taper
Code:
sudo gedit /etc/modprobe.d/alsa-base et ajouter en dernière ligne : options snd-hda-intel model=acer

3. Taper ces commandes, dans l'ordre (elles consistent essentiellement dans le téléchargement, la configuration et l'installation des pilotes) :


Code:
    sudo apt-get install build-essential linux-headers-generic libncurses-dev gettext ja-trans
    sudo apt-get remove linux-backports-modules-2.6.22-14-generic
    cd /tmp
    mkdir alsa
    cd alsa
    wget 'ftp://ftp.alsa-project.org/pub/driver/alsa-driver-1.0.15.tar.bz2'
    tar -xvjf alsa-driver-1.0.15.tar.bz2
    cd alsa-driver-1.0.15/
    ./configure --with-cards=hda-intel --with-sequencer=yes
    make
    sudo make install
    cd ..
    wget 'ftp://ftp.alsa-project.org/pub/lib/alsa-lib-1.0.15.tar.bz2'
    tar -xvjf alsa-lib-1.0.15.tar.bz2
    cd alsa-lib-1.0.15/
    ./configure
    make
    sudo make install
    wget 'ftp://ftp.alsa-project.org/pub/utils/alsa-utils-1.0.15.tar.bz2'
    tar -xvjf alsa-utils-1.0.15.tar.bz2
    cd alsa-utils-1.0.15/
    ./configure
    make
    sudo make install
    sudo rm /lib/modules/2.6.22-14-generic/ubuntu/media/snd-hda-intel/snd-hda-intel.ko
    sudo depmod -a
 
4. Redémarrer votre machine, et apprécier le son.


Dernière édition par PyWiK le Ven 21 Mar - 20:32, édité 2 fois (Raison : http://www.linuxfacile.net/Tutoriels/Avoir-le-son-sous-Ubuntu-7.10-sur-un-Acer-Aspire-7720G.html)

PyWiK
Afterteufer
Afterteufer

Masculin Nombre de messages : 124
Age : 28
Localisation : Nice - Bruxelles
style sonore : Hardtek - Minimal
Date d'inscription : 21/03/2008

http://www.myspace.com/pywiklabs

Revenir en haut Aller en bas

Re: ubuntu 7.10 prob de son

Message  yp0 le Ven 21 Mar - 21:25

ca y est c'est fait, j'ai des sons lors du démarrage (sons que je n'avais pas avant) par contre youtube, dailymotion, vlc tjs rien...

yp0
Afterteufer
Afterteufer

Masculin Nombre de messages : 162
Age : 35
Localisation : mulhouse
style sonore : hard
Date d'inscription : 20/03/2008

Revenir en haut Aller en bas

Re: ubuntu 7.10 prob de son

Message  PyWiK le Ven 21 Mar - 21:52

Il faut savoir si tu as un chipset Intel. J'ai vu plusieurs versions selon le chipset embarqué ici http://doc.ubuntu-fr.org/acer

PyWiK
Afterteufer
Afterteufer

Masculin Nombre de messages : 124
Age : 28
Localisation : Nice - Bruxelles
style sonore : Hardtek - Minimal
Date d'inscription : 21/03/2008

http://www.myspace.com/pywiklabs

Revenir en haut Aller en bas

Re: ubuntu 7.10 prob de son

Message  yp0 le Dim 23 Mar - 12:36

j'ai regardé la page et j'ai fais en fonction de ma réf, mais tjs pareil, du son au démarrage et après fini Rolling Eyes

yp0
Afterteufer
Afterteufer

Masculin Nombre de messages : 162
Age : 35
Localisation : mulhouse
style sonore : hard
Date d'inscription : 20/03/2008

Revenir en haut Aller en bas

Re: ubuntu 7.10 prob de son

Message  yp0 le Jeu 27 Mar - 18:29

petite new.. il me manque plus que le son dans les anim flash (dailymotion,youtube,myspace)

yp0
Afterteufer
Afterteufer

Masculin Nombre de messages : 162
Age : 35
Localisation : mulhouse
style sonore : hard
Date d'inscription : 20/03/2008

Revenir en haut Aller en bas

Re: ubuntu 7.10 prob de son

Message  PyWiK le Mar 1 Avr - 1:43

Ah, attention de ce côté là les drivers flash sont mal supportés par les versions 64 bit. Je sais pas ce que tu as.

PyWiK
Afterteufer
Afterteufer

Masculin Nombre de messages : 124
Age : 28
Localisation : Nice - Bruxelles
style sonore : Hardtek - Minimal
Date d'inscription : 21/03/2008

http://www.myspace.com/pywiklabs

Revenir en haut Aller en bas

Re: ubuntu 7.10 prob de son

Message  yp0 le Mar 1 Avr - 19:28

j'ai installé la version 32bits d'ubuntu

yp0
Afterteufer
Afterteufer

Masculin Nombre de messages : 162
Age : 35
Localisation : mulhouse
style sonore : hard
Date d'inscription : 20/03/2008

Revenir en haut Aller en bas

Re: ubuntu 7.10 prob de son

Message  PyWiK le Lun 7 Avr - 17:58

C'est bizarre quand même, je vais me pencher là dessus quand je rentre dans le var.

PyWiK
Afterteufer
Afterteufer

Masculin Nombre de messages : 124
Age : 28
Localisation : Nice - Bruxelles
style sonore : Hardtek - Minimal
Date d'inscription : 21/03/2008

http://www.myspace.com/pywiklabs

Revenir en haut Aller en bas

Re: ubuntu 7.10 prob de son

Message  yp0 le Lun 7 Avr - 20:19

j'ai abandonné pour le moment, et oui fini les rtt....
juska début mai Very Happy

yp0
Afterteufer
Afterteufer

Masculin Nombre de messages : 162
Age : 35
Localisation : mulhouse
style sonore : hard
Date d'inscription : 20/03/2008

Revenir en haut Aller en bas

Re: ubuntu 7.10 prob de son

Message  yp0 le Dim 18 Mai - 23:49

tout est rentré ds l'ordre pour moi, je suis passé à la version 8.04 et tout fonctionne
Smile

yp0
Afterteufer
Afterteufer

Masculin Nombre de messages : 162
Age : 35
Localisation : mulhouse
style sonore : hard
Date d'inscription : 20/03/2008

Revenir en haut Aller en bas

Re: ubuntu 7.10 prob de son

Message  PyWiK le Lun 19 Mai - 15:07

Ah bah content pour toi Smile
Elle est bien ?

PyWiK
Afterteufer
Afterteufer

Masculin Nombre de messages : 124
Age : 28
Localisation : Nice - Bruxelles
style sonore : Hardtek - Minimal
Date d'inscription : 21/03/2008

http://www.myspace.com/pywiklabs

Revenir en haut Aller en bas

Re: ubuntu 7.10 prob de son

Message  yp0 le Mar 20 Mai - 21:46

ben y a pas grand chose ki change a vrai dire pour moi hormis le fait ke j'ai du son Very Happy

kkes nouveaux icones..mise a jour de sécu..etc

yp0
Afterteufer
Afterteufer

Masculin Nombre de messages : 162
Age : 35
Localisation : mulhouse
style sonore : hard
Date d'inscription : 20/03/2008

Revenir en haut Aller en bas

Re: ubuntu 7.10 prob de son

Message  PyWiK le Mar 20 Mai - 22:05

Comme d'hab Smile
Beryl est intégré nativement si je me souviens bien sur les nouvelles versions ?

PyWiK
Afterteufer
Afterteufer

Masculin Nombre de messages : 124
Age : 28
Localisation : Nice - Bruxelles
style sonore : Hardtek - Minimal
Date d'inscription : 21/03/2008

http://www.myspace.com/pywiklabs

Revenir en haut Aller en bas

Re: ubuntu 7.10 prob de son

Message  Contenu sponsorisé Aujourd'hui à 1:17


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum